Whisker Menu – Un nouveau menu moderne et innovant pour Xfce

whiskermenu whiskermenu_search

Tout d’abord je tenais à m’excuser pour le contenu un peu « maigrelet » de ces derniers jours, mais j’ai été plutôt occupé et à vrai dire, le reste du temps j’ai ronflé un peu plus que d’habitude (il faut savoir lever le pied de temps en temps). Ceci état dit nous allons parler de la team XFCE, qui vient de publier une version stable de Whisker Menu, qui se présente comme un nouveau menu « moderne » pour XFCE. Je ne sais pas s’il en fallait un de plus, mais le fait est qu’il est là et que nous allons voir à quoi ça ressemble.

La particularité de Whisker est qu’il se présente comme un projet visant à « moderniser » le menu d’XFCE, qui malgré l’ajout de pas mal de plugins et de « refontes » n’a jamais pu se départir d’un certain côté « vieillot ». Whisker a donc pour ambition d’allier innovation et simplicité.

Celui-ci inclut une barre de recherche moderne, à partir de laquelle vous pourrez effectuer des recherches ciblées sur les applications, les fichiers, les plugins et bien plus encore. Vous aurez aussi la possibilité d’accéder rapidement à la liste complète de vos applications et (ou) aux catégories spécifiques.

Whisker Menu conserve également la liste des 10 dernières applications ouvertes, afin qui vous puissiez y accéder encore plus rapidement. Vous pourrez également réorganiser vos applications, vos menus et y ajouter vos softs favoris en un clic, afin de pouvoir gérer tout ça aux petits oignons.

Whisker Menu est d’ores et déjà disponible en version 32 ou 64-bits sur Ubuntu/Xubuntu, openSUSE et Debian, depuis le site officiel. Si vous tournez sur Archlinux, c’est depuis AUR que cela se passe.

Amusez-vous bien.

source



8 Responses

  1. Julien Billaud 21 juin 2013 / 14 h 27 min

    Marche parfaitement sous mon Manjaro :D
    Impeccable , mais je préféré largement un menu simpliste et plus rapide d’accès.
    Plus user friendly certes et très fluide :)

    Merci du partage !

    Xfce 4.10 – Noyau 3.9.6

    • Marocain d'ailleurs 21 juin 2013 / 14 h 43 min

      Bizarre, impossible de l’installer sur ma Xubuntu 12.04, alors que j’ai Xfce4.10.

      Apt me renvoie qu’il dépend de xfce4-panel <4.9, et vu que j'ai la version 4.10.1.

      • Julien Billaud 21 juin 2013 / 14 h 48 min

        Oui bizarre. Je ne pense pas que le faite que vous soyez sur une Ubuntu et moi un Archlinux de base change quelque chose.
        Car moi je le prend directement sur AUR.

        Version => xfce4-whiskermenu-plugin 1.0.0-1

  2. Marocain d'ailleurs 21 juin 2013 / 10 h 57 min

    Bonjour.

    Ça n’a pas l’air de fonctionner sur une version de Xfce supérieure à la 4.8, dommage.

  3. Gilles Wittezaële 21 juin 2013 / 10 h 54 min

    Oh.
    Du moderne sur Xfce, cool.
    Par contre, je testerai (si j’y pense) ce soir sur ma Xubuntu mais… j’ai peur que ça rame par rapport à l’ancien menu, sur une config très vieillotte (moins de 1 Go de RAM)…

Comments are closed.