FF Multi Converter 1.5.2 (unstable) disponible via PPA

ffmulticonverter

FF Multi Converter est un logiciel open source très sympa (basé sur FFmpeg, pythonmagick, unoconv) dont nous parlons de temps en temps dans l’étable, conçu dans le but de vous permettre de convertir facilement vos fichiers dans un grand nombre de formats différents. Pour vous donner une idée de ce qu’il est capable de faire, voici une petite liste non exhaustives des formats qu’il est capable de prendre en charge.

Audio/video : aac, ac3, afc, aiff, amr, asf, au, avi, dvd, flac, flv, mka, mkv, mmf, mov, mp3, mp4, mpg, ogg, ogv, psp, rm, spx, vob, wav, webm, wma, wmv;

Images : bmp, cgm, dpx, emf, eps, fpx, gif, jbig, jng, jpeg, mrsid, p7, pdf, picon, png, ppm, psd, rad, tga, tif, webp, xpm;

Documents : doc > odt, pdf; html > odt; odp > pdf, ppt; ods > pdf; odt > doc, html, pdf, rtf, sxw, txt, xml; ppt > odp; rtf > odt; sdw > odt; sxw > odt; txt -> odt; xls > ods; xml > doc, odt, pdf etc …

Une nouvelle version (unstable) de FF Multi Converter a été publiée il y’a un peu plus d’un mois, faisant passer ce dernier en version 1.5.2, embarquant son lot d’améliorations, de corrections de bugs et de nouvelles fonctions.

On notera par exemple la mise à jour de certains préréglages obsolètes, l’intégration de nouvelles options de synchronisation des presets et une nouvelle entrée dans le wiki, décrivant toutes les options presets disponibles. On notera également la correction de bugs concernant l’utilisation de FFmpeg, avconv, l’ajout des traductions Française, Bulgare et enfin, l’ajout de paquets pour Fedora.

Si vous voulez en savoir un peu plus, vous pouvez consulter l’annonce de sortie en vous rendant sur cette page.

Si ça vous tente et que les versions instables vous font peur, sachez que vous pouvez installer la version stable de FF Multi Converter sur les principales distributions GNU/Linux (Debian/Ubuntu, Mageia, Archlinux, Fedora), depuis la page de téléchargement du site officiel.

Si vous tournez sur Ubuntu et dérivés, vous pouvez installer la version 1.5.2 (unstable) de FF Multi Converter en passant par le PPA suivant, à l’aide de ces quelques lignes de commande.

Installer FF Multi Converter (Unstable) sur Ubuntu et dérivés :

sudo add-apt-repository ppa:ffmulticonverter/unstable
sudo apt-get update
sudo apt-get install ffmulticonverter

Désinstaller FF Multi Converter :

sudo ppa-purge ppa:ffmulticonverter/unstable

ou

sudo add-apt-repository -r ppa:ffmulticonverter/unstable
sudo apt-get update
sudo apt-get remove ffmulticonverter

Amusez-vous bien et bonne(s) conversion(s).

source