Dolphin Emulator 4.0 disponible sur Ubuntu 13.10

dolphin-emulator-logo

Je vous avais parlé de Dolphin Emulator il y a quelques temps, qui pour ceux qui ne connaissent est un émulateur de jeux Wii et GameCube pour GNU/Linux. Il permet de faire tourner pas mal de jeux (même si certains bugs peuvent parfois survenir) et ce dans des résolutions pouvant aller jusqu’à 1080P. Ils dispose de pas mal de fonctions comme la prise en charge de certains téléphones (rootés) comme télécommande, la possibilité de jouer en ligne, un hack permettant de jouer sur grand écran avec de jeux qui ne possèdent pas ce mode et bien d’autres choses encore. En jetant un œil sur les stats du blog j’ai vu pas mal de recherches arriver sur notre ancien billet parlant de DE. J’en conclus que certains utilisateurs ont peut-être envie de mettre leur PPA à jour pour Saucy, ce que nous allons voir ici.

Contrairement à la dernière fois nous allons utiliser le PPA officiel et installer Dolphin Emulator à l’aide de ces quelques lignes de commande :

Installer Dolphin Emulator sur Ubuntu 13.10 et dérivés :

sudo add-apt-repository ppa:glennric/dolphin-emu
sudo apt-get update
sudo apt-get install dolphin-emu

Désinstaller Dolphin Emulator :

sudo ppa-purge ppa:glennric/dolphin-emu

ou

sudo add-apt-repository -r ppa:glennric/dolphin-emu
sudo apt-get update
sudo apt-get remove dolphin-emu

Si vous tournez sous Archlinux et Manjaro vous pouvez également installer Dolphin Emulator à l’aide de la commande suivante :

yaourt -S community/dolphin-emu

Amusez-vous bien.

NB : Pour plus d’infos et quelques liens utiles n’hésitez pas à consulter l’ancien billet ;)

source


2 Responses

  1. Le Gluon du Net 28 octobre 2013 / 22 h 47 min

    testé mais sous Saucy, le programme ne se lance pas.

    Voici le message d’erreur:

    $ dolphin-emu
    dolphin-emu: error while loading shared libraries: libGLEW.so.1.5: cannot open shared object file: No such file or directory

    • Okki 30 octobre 2013 / 6 h 05 min

      La dernière version de ce fichier date d’Ubuntu 12.04. Depuis, on est passé à des versions plus récentes

      http://packages.ubuntu.com/precise/libglew1.5
      http://packages.ubuntu.com/saucy/libglew1.8

      Tu peux toujours créer un lien symbolique, mais ce n’est pas dit que ça fonctionne : sudo ln -s /usr/lib/x86_64-linux-gnu/libGLEW.so.1.8 /usr/lib/x86_64-linux-gnu/libGLEW.so.1.5

      Mais ça serait tout de même mieux de contacter le mainteneur pour qu’il fixe le problème

Comments are closed.